Interact Cross-Site Scripting Vulnerabilities

Wednesday, 8 August 2007

Some vulnerabilities have been reported in Interact, which can be exploited by malicious people to conduct cross-site scripting attacks.

The vulnerabilities are caused due to unspecified input validation errors. No further information is currently available.

The vulnerabilities are reported in versions prior to 2.4.

Update to version 2.4.

Provided and/or discovered by:
Reported by the vendor.

Original Advisory:

Share this content:
Home | News | Articles | Advisories | Submit | Alerts | Links | What is XSS | About | Contact | Some Rights Reserved.